motor runnig on low by itself

Conversation related to the service and repair of Hot Spring, Tiger River, Hot Spot, and Solana spas.
Forum rules
Electricity is dangerous, it can kill you. Always turn off electricity before removing any equipment doors. All text in this forum is for informational use only, we provide it to assist people that want to repair equipment themselves. We always recommend having work done by a factory trained professional.
Post Reply
thoskins64
Posts: 3
Joined: April 16th, 2018, 9:24 am

motor runnig on low by itself

Post by thoskins64 » April 16th, 2018, 9:39 am

the water heats up to desired temp. and does not kick off the pump. it does not over heat the water. the pump will run on low
by itself. also has a series of dashes on the display panel. I can start the jets and then turn them off and the motor will stay off
for a short period of time, then it will start up by itself again.

User avatar
Amos
Posts: 44
Joined: July 8th, 2014, 7:23 pm

Re: motor runnig on low by itself

Post by Amos » April 16th, 2018, 10:11 am

What year and model hot tub do you have? There may be some programming that is running the pump that much. Some error messages will cause the pump to run as well, you mentioned a series of dashes, if we new what kind of hot tub those dashes may tell us more.

thoskins64
Posts: 3
Joined: April 16th, 2018, 9:24 am

Re: motor runnig on low by itself

Post by thoskins64 » April 16th, 2018, 10:26 am

It's a hot spot relay model.

User avatar
Amos
Posts: 44
Joined: July 8th, 2014, 7:23 pm

Re: motor runnig on low by itself

Post by Amos » April 16th, 2018, 2:22 pm

- - - - is an error message related to the heater high limit.
= = = = is an low flow error message.
=:=:=:= is another type of flow error.

I would consult your owners manual and to double check the filtration settings, if one of those had the duration changed this would explain the low speed running too much.

If you know the year of the hot tub I could send you a link to your owners manual.

thoskins64
Posts: 3
Joined: April 16th, 2018, 9:24 am

Re: motor runnig on low by itself

Post by thoskins64 » April 16th, 2018, 2:54 pm

It is the middle error message low-flow error message what could the problem be

User avatar
Amos
Posts: 44
Joined: July 8th, 2014, 7:23 pm

Re: motor runnig on low by itself

Post by Amos » April 16th, 2018, 5:10 pm

A low flow error like that could be from a dirty filter, not enough water in the hot tub, or even a malfunctioning pressure switch.
None of these should cause the jets to run on low speed all day.

Keep in mind that the hot tub uses the low speed in order to heat, so if the water is below the set water temperature, it will try to run the jets on low speed in order to heat up.

Post Reply